Collapse-O-Matic v1.4.1 Released

WordPress Plugin: Collapse-O-Matic

Collapse-O-Matic version 1.4.1 has been released, fixing an issue that caused swaptitles not to ‘swap’ when triggered by highlander grouping, expand-all and collaps-all actions. There still seems to be an issue with the WordPress Repository not accepting either the arrows.psd file or the up/down-arrows-dark.png files.